FiiO Forums

 Retrieve Password
Register Now
/Sign In
Search
!show!: 5762|Reply: 0

Problems concerning E06's output sound.

Technical Support

Rank: 5Rank: 5

digest
0
posts
47
F-Coin
233
Audio Sources
X3
AMPs
E17
DACs
D03K
Head Gears
SE535
regtime
2013-8-29
Post time 2014-10-29 15:09:02 |Show all posts |
Q: Problems concerning E06's output sound.

A: 1. E06 can turn on but with no sound comes out.Firstly, pls check and see whether the input and output port has been plugged in the right socket and make sure the connection is firm enough.
Secondly, turn up the volume and avoid setting at its minimum.
If the problem still exists, then it would be the problem of the product itself. In this case, pls contact us by sending email to support@fiio.net directly. We will help you handle this matter ASAP.

2. Monophonic/ Noisy output problem.
Pls try to unplug and replug the headphone cable to see whether the problem has been solved or not. If not, then try on a new headphone cable.
If all the methods above tried in vain, it would because the headphone had been soldered falsely or been broken of false solder or broken socket. In this case, pls contact us by sending email to support@fiio.net directly. We will help you handle this matter ASAP.

Reply

Use magic Report

You have to log in before you can reply Login | Register Now

About FiiO|Warranty|Contact Us|FiiO Forums  

GMT+8, 2021-4-11 09:14 , Processed in 0.017427 second(s), 23 queries .

Powered by Discuz! X2.5

© 2001-2012 Comsenz Inc.

Top