FiiO Forums

 Retrieve Password
Register Now
/Sign In
Search
!show!: 4954|Reply: 7

USB Connection for X5 in a Cadillac

FiiO Fans

Rank: 1

digest
0
posts
2
F-Coin
34
Audio Sources
X5
AMPs
none
regtime
2014-12-20
Post time 2014-12-20 05:31:34 |Show all posts |
Hi,

Have an X5.   Works/Sounds great.  Can connect it to my GM/Cadillac CTS-V and can definitely get great sound!  But I cannot get a USB connection wit the supplied cable.  Cannot navigate the X5 on the Cadillac screeen like say, iPod.  The head unit says to disconnect USB, but I don't just so I can at least get sound.  Is there a special kind of USB cable or adapter I can get?  Running FW 2.2 .

Thank you so much!!

Z

Reply

Use magic Report

FiiO Fans

digest
2
posts
864
F-Coin
4738
Audio Sources
X1
AMPs
E12
regtime
2013-5-10
Post time 2014-12-20 17:19:45 |Show all posts |
So the X5 can work with Cadillac by the 3.5mm audio cable, but can't work by USB cable, right?
Pls try to use the X5 to format the micro SD card by going access to "System settings"->"Format", then test them again. Some users solve this similiar problem by this way.
Reply

Use magic Report

FiiO Fans

Rank: 1

digest
0
posts
2
F-Coin
34
Audio Sources
X5
AMPs
none
regtime
2014-12-20
Post time 2014-12-20 18:51:13 |Show all posts |
Hi Fiio-Shadow,
Thanks for your quick response.  Correct, the X5 cannot work via USB in my vehicle.  The microSD card has been formatted by the X5.  I am looking at different cables and perhaps a solution from the vehicle manufacturer.

Thank you again!  
Reply

Use magic Report

Intermediate Member

Rank: 3Rank: 3

digest
0
posts
11
F-Coin
479
Audio Sources
A
AMPs
N/a
regtime
2014-11-21
Post time 2014-12-26 06:09:05 |Show all posts |
Hi, I got an X1 today.  Still trying to get used to it after an iPod classic.  Anyway I have the same issue with this and my car.  Is the fact that I cannot play music through the usb a hardware or firmware issue?

Thanks
Reply

Use magic Report

FiiO Fans

digest
2
posts
864
F-Coin
4738
Audio Sources
X1
AMPs
E12
regtime
2013-5-10
Post time 2014-12-26 10:25:40 |Show all posts |
Zircon replied at 2014-12-20 18:51
Hi Fiio-Shadow,
Thanks for your quick response.  Correct, the X5 cannot work via USB in my vehicle.  ...

Hi, could you please inform us whether the micro SD card can be recognized by the computer when the X5 in Storage mode is connected with the computer? If it can, then your X5 should be good.
And yes, pls try to contact the vehicle manufacture. Once one X3 user whose car is also Cadillac, had the similar problem like yours. He finally solved this problem by asking his auto dealer to replace the hardware and software. Hope that helps.
Reply

Use magic Report

FiiO Fans

digest
2
posts
864
F-Coin
4738
Audio Sources
X1
AMPs
E12
regtime
2013-5-10
Post time 2014-12-26 10:36:34 |Show all posts |
Maths15 replied at 2014-12-26 06:09
Hi, I got an X1 today.  Still trying to get used to it after an iPod classic.  Anyway I have the sam ...

Similarly, i) pls use the X1 to format the micro SD card directly by "System settings" -> "Storage formatting"; ii) pls try to connect the X1 with the computer, to test whether it can be recognized by the computer correctly; iii) pls try to contact your vehicle manufacturer.
Reply

Use magic Report

Intermediate Member

Rank: 3Rank: 3

digest
0
posts
11
F-Coin
479
Audio Sources
A
AMPs
N/a
regtime
2014-11-21
Post time 2014-12-26 17:52:01 |Show all posts |
Hi

I reformatted the card in the X1 and my PC could see it.  However the car can still not see the devise.  Bearing in mind that it can see a usb stick with music on I would have thought it would have no problems with the X1, maybe I should have asked the question before I got it.

So going back to my orginal question is this a firmware ornhardware issue?
Reply

Use magic Report

FiiO Fans

digest
2
posts
864
F-Coin
4738
Audio Sources
X1
AMPs
E12
regtime
2013-5-10
Post time 2015-1-6 18:43:55 |Show all posts |
Maths15 replied at 2014-12-26 17:52
Hi

I reformatted the card in the X1 and my PC could see it.  However the car can still not see the  ...

Hi.
Accoring to your test result, your X1 should be good. And the issue may be your car. So have you already contacted your vehicle manufacturer?
Reply

Use magic Report

You have to log in before you can reply Login | Register Now

About FiiO|Warranty|Contact Us|FiiO Forums  

GMT+8, 2020-6-7 07:56 , Processed in 0.022861 second(s), 22 queries .

Powered by Discuz! X2.5

© 2001-2012 Comsenz Inc.

Top