FiiO Forums

 Retrieve Password
Register Now
/Sign In
Search
!show!: 6741|Reply: 20

[X1] Annoying low battery warning

FiiO Fans

Rank: 1

digest
0
posts
2
F-Coin
11
Audio Sources
Fiio X1
AMPs
Fiio X1
regtime
2016-2-27
Post time 2016-2-27 11:28:22 |Show all posts |
Edited by Lazard at 2016-2-27 11:31

Can we have an option to disable the low battery warning?
It keeps popping up every 5 seconds or so even when screen is off.
I don't think we need the warning turning the screen on constantly especially when the battery is low.

Thank you in advance.
Reply

Use magic Report

Technical Support

Rank: 5Rank: 5

digest
0
posts
1896
F-Coin
6593
Audio Sources
X5
AMPs
E18
regtime
2014-11-18

Senator if Forums Honorary Admin Excellent Moderator Master of Publictity Enthusiastic Member Active Member Supernova

Post time 2016-2-27 17:42:24 |Show all posts |
Hi, Lazard, this is abnormal. May i ask what is your firmware version?
Reply

Use magic Report

FiiO Fans

Rank: 1

digest
0
posts
2
F-Coin
11
Audio Sources
Fiio X1
AMPs
Fiio X1
regtime
2016-2-27
Post time 2016-2-27 18:10:25 from mobile |Show all posts |
Edited by Lazard at 2016-2-27 18:11

FW 1.5. I Had the same problem back in 1.4, the message pops up turning my screen on, I turn it off, then seconds later (which seems to be random, ranging from 5s to 1m, but most of times, it's around 5s) the process repeats.
Reply

Use magic Report

Prime Member

Rank: 6Rank: 6

digest
0
posts
156
F-Coin
2561
Audio Sources
X7, X1, X1II, M3
AMPs
AM2A, AM5, A3, K5
Head Gears
ATH-MSR7, ATH-M50x
regtime
2015-9-3
Post time 2016-2-27 20:16:54 |Show all posts |
Edited by Wojciech at 2016-2-28 00:19
Lazard replied at 2016-2-27 18:10
FW 1.5. I Had the same problem back in 1.4, the message pops up turning my screen on, I turn it off, ...

@ Lazard: Exactly, I have the same issue and my FW is 1.61beta, but that was the behavior for all firmwares counting from 1.4.

@ Yellow: It eventually stops and that makes me think that the setpoint of the warning hysteresis is too small/narrow. It looks like the voltage fluctuates some milivolts up and down and sets off warning all the time. I already proposed to have a warning arranged as we have in A3 with a blinking LED. That would give you heads up about battery status but would not be so annoying. Something to think about for next FW update.
Reply

Use magic Report

Technical Support

Rank: 5Rank: 5

digest
0
posts
1896
F-Coin
6593
Audio Sources
X5
AMPs
E18
regtime
2014-11-18

Senator if Forums Honorary Admin Excellent Moderator Master of Publictity Enthusiastic Member Active Member Supernova

Post time 2016-2-29 17:45:52 |Show all posts |
I guess it is not the software issue. Maybe something wrong happens to the detecting circuit. Pls send email to our support team for help.
Reply

Use magic Report

Prime Member

Rank: 6Rank: 6

digest
0
posts
156
F-Coin
2561
Audio Sources
X7, X1, X1II, M3
AMPs
AM2A, AM5, A3, K5
Head Gears
ATH-MSR7, ATH-M50x
regtime
2015-9-3
Post time 2016-2-29 21:24:04 |Show all posts |
Edited by Wojciech at 2016-3-1 03:06
Yellow replied at 2016-2-29 17:45
I guess it is not the software issue. Maybe something wrong happens to the detecting circuit. Pls se ...

And what about LED instead of on screen low battery warning? Maybe a choice between two in settings? Do you think it would be possible in the future?
Reply

Use magic Report

Senior Member

Rank: 4

digest
0
posts
110
F-Coin
410
Audio Sources
X1, Creative labs.
AMPs
Crate, Yamaha.
Head Gears
Yamaha HPH-MT7
regtime
2015-2-15
Post time 2016-3-1 08:44:02 |Show all posts |
Mine has always done this. I think it is counter productive, because if it's in your pocket, you'll never see it until it turns off anyway. I've had this from firmware 1.2 and it's never changed.
Reply

Use magic Report

Prime Member

Rank: 6Rank: 6

digest
0
posts
156
F-Coin
2561
Audio Sources
X7, X1, X1II, M3
AMPs
AM2A, AM5, A3, K5
Head Gears
ATH-MSR7, ATH-M50x
regtime
2015-9-3
Post time 2016-3-1 20:07:28 |Show all posts |
Edited by Wojciech at 2016-3-3 06:02
ForSerious replied at 2016-3-1 08:44
Mine has always done this. I think it is counter productive, because if it's in your pocket, you'll  ...

Still, if the screen would not come on all the time battery would last longer. Nevermind in pocket or not. LED in my opinion would be better.
Reply

Use magic Report

Register Member

Rank: 2

digest
0
posts
8
F-Coin
127
Audio Sources
Fiio X1
AMPs
None
regtime
2015-10-23
Post time 2016-3-3 00:29:29 |Show all posts |
I have this too, it certainly is annoying but I can live with that.
Reply

Use magic Report

Prime Member

Rank: 6Rank: 6

digest
0
posts
156
F-Coin
2561
Audio Sources
X7, X1, X1II, M3
AMPs
AM2A, AM5, A3, K5
Head Gears
ATH-MSR7, ATH-M50x
regtime
2015-9-3
Post time 2016-3-3 02:09:13 |Show all posts |
Edited by Wojciech at 2016-3-3 02:10
Yellow replied at 2016-2-29 17:45
I guess it is not the software issue. Maybe something wrong happens to the detecting circuit. Pls se ...

Hi Yellow. Looking at how many people encountered this issue I seriously doubt it is hardware...
Reply

Use magic Report

Register Member

Rank: 2

digest
0
posts
5
F-Coin
50
Audio Sources
mx50
AMPs
X1
regtime
2015-11-14
Post time 2016-3-3 05:01:12 |Show all posts |
Hi, Lazard, this is abnormal.

No offense, but you're joking? Right? Just take a any X1 you have laying around (I assume, you have free access to it), drain the battery and you will see what will happen. This isn't abnormal, it's standard behavior on the X1 with any FW version It is annoying, not user friendly, counterproductive but normal behavior on the X1.
Reply

Use magic Report

Technical Support

Rank: 5Rank: 5

digest
0
posts
1896
F-Coin
6593
Audio Sources
X5
AMPs
E18
regtime
2014-11-18

Senator if Forums Honorary Admin Excellent Moderator Master of Publictity Enthusiastic Member Active Member Supernova

Post time 2016-3-3 16:01:10 |Show all posts |
Wojciech replied at 2016-3-3 02:09
Hi Yellow. Looking at how many people encountered this issue I seriously doubt it is hardware...

Yes, but i test my x1, it doesn't have this issue when it is in low battery. This makes me to guess that  it maybe the hardware issue.
Reply

Use magic Report

Technical Support

Rank: 5Rank: 5

digest
0
posts
1896
F-Coin
6593
Audio Sources
X5
AMPs
E18
regtime
2014-11-18

Senator if Forums Honorary Admin Excellent Moderator Master of Publictity Enthusiastic Member Active Member Supernova

Post time 2016-3-3 16:01:17 |Show all posts |
Wojciech replied at 2016-3-3 02:09
Hi Yellow. Looking at how many people encountered this issue I seriously doubt it is hardware...

Yes, but i test my x1, it doesn't have this issue when it is in low battery. This makes me to guess that  it may be the hardware issue.
Reply

Use magic Report

Prime Member

Rank: 6Rank: 6

digest
0
posts
156
F-Coin
2561
Audio Sources
X7, X1, X1II, M3
AMPs
AM2A, AM5, A3, K5
Head Gears
ATH-MSR7, ATH-M50x
regtime
2015-9-3
Post time 2016-3-3 20:01:01 |Show all posts |
Edited by Wojciech at 2016-3-3 21:25
Yellow replied at 2016-3-3 16:01
Yes, but i test my x1, it doesn't have this issue when it is in low battery. This makes me to gues ...

Then it seems that you sold a lot of broken X1s as a lot of people report that their X1s behave like that from day one????
I don't buy hardware issue... Still think it's a software.
What about a change to LED warning in the future?
Reply

Use magic Report

Register Member

Rank: 2

digest
0
posts
11
F-Coin
155
Audio Sources
X3 2nd gen
AMPs
NA
regtime
2015-12-10
Post time 2016-3-3 20:57:52 |Show all posts |
Wojciech replied at 2016-3-3 20:01
Then it seems that you sold a lot of broken X1s as a lot of people report that their X1 behaves lik ...

I Vote for this also! And I think it can apply for ALL players in range!
Reply

Use magic Report

Prime Member

Rank: 6Rank: 6

digest
0
posts
156
F-Coin
2561
Audio Sources
X7, X1, X1II, M3
AMPs
AM2A, AM5, A3, K5
Head Gears
ATH-MSR7, ATH-M50x
regtime
2015-9-3
Post time 2016-3-6 04:43:37 |Show all posts |
Yellow replied at 2016-3-3 16:01
Yes, but i test my x1, it doesn't have this issue when it is in low battery. This makes me to gues ...

Hi Yellow, so how about LED low battery warning...
You think it would be possible in the future FW release?
Reply

Use magic Report

Prime Member

Rank: 6Rank: 6

digest
0
posts
156
F-Coin
2561
Audio Sources
X7, X1, X1II, M3
AMPs
AM2A, AM5, A3, K5
Head Gears
ATH-MSR7, ATH-M50x
regtime
2015-9-3
Post time 2016-3-8 23:25:21 |Show all posts |
Yellow replied at 2016-3-3 16:01
Yes, but i test my x1, it doesn't have this issue when it is in low battery. This makes me to gues ...

Hi Yellow,
Any news or we just have to live with it?
Reply

Use magic Report

Register Member

Rank: 2

digest
0
posts
26
F-Coin
148
Audio Sources
Fiio X1
AMPs
None
regtime
2016-3-8
Post time 2016-3-12 01:39:29 from mobile |Show all posts |
I agree. That warning is really annoying. I think constantly rurning the screen on like that will drain battery faster. Please let us disable it in the setting or change it to led blinking like my G3
Reply

Use magic Report

Register Member

Rank: 2

digest
0
posts
16
F-Coin
107
Audio Sources
FiiO X1
AMPs
N/A
regtime
2015-11-23
Post time 2016-4-1 17:05:54 |Show all posts |
Same issue here guys (I have a X1).

A more concrete answer from FiiO support would be really appreciated... ;)
Reply

Use magic Report

FiiO Fans

Rank: 1

digest
0
posts
2
F-Coin
10
Audio Sources
Fiio X1
AMPs
none
regtime
2016-4-23
Post time 2016-4-23 18:27:17 |Show all posts |
Same issue here on X1.
Please provide an option to signal low battery via LED.
Reply

Use magic Report

You have to log in before you can reply Login | Register Now

About FiiO|Warranty|Contact Us|FiiO Forums  

GMT+8, 2019-9-21 10:22 , Processed in 0.031022 second(s), 22 queries .

Powered by Discuz! X2.5

© 2001-2012 Comsenz Inc.

Top