FiiO Forums

 Retrieve Password
Register Now
/Sign In
Search
!show!: 1294|Reply: 2

random characters when pressing keys with FW 1.7.2

Intermediate Member

Rank: 3Rank: 3

digest
0
posts
11
F-Coin
198
Audio Sources
X1 2nd
AMPs
X1 2nd
regtime
2016-11-18
Post time 2018-3-19 21:33:16 |Show all posts |
Edited by Silver at 2018-3-19 23:37


Hi,

I getting Black screen when going back from now playing.
Then when I press a key I'm getting the impression to be in some kind of debug mode where :

  • Return key = 7
  • On/off=0
  • Center of the wheel =1
  • Rotating left =2
  • Rotating right=3
  • Etc

Seems like some kind of debug mode !?
I'm on  X1II FW1.7.2.
Any fix for this !!!


What can I try ?, because for now, with that bug,  the device is unusable !!

Thanks

Reply

Use magic Report

Super Moderator

Rank: 8Rank: 8

digest
0
posts
1323
F-Coin
2027
Audio Sources
X5III
AMPs
A5
regtime
2017-1-14
Post time 2018-3-21 17:19:06 |Show all posts |

replycredit +1

Should be system crash, please hold the power button for about 15 seconds to force a shutdown and reboot it.
Reply

Use magic Report

Intermediate Member

Rank: 3Rank: 3

digest
0
posts
2
F-Coin
206
Audio Sources
X1 II
Head Gears
RHA
regtime
2017-7-7
Post time 2018-3-25 21:00:15 |Show all posts |
Running 1.7.2 - I have the same behaviour, each time I switch back from playing to choose something else
Its really annoying. Release 1.6.6 was more stable and usable.
Reply

Use magic Report

You have to log in before you can reply Login | Register Now

About FiiO|Warranty|Contact Us|FiiO Forums  

GMT+8, 2019-3-19 11:54 , Processed in 0.023223 second(s), 21 queries .

Powered by Discuz! X2.5

© 2001-2012 Comsenz Inc.

Top