FiiO Forums

 Retrieve Password
Register Now
/Sign In
Search
!show!: 1049|Reply: 8

LED always blue [Q1 MARK II]

FiiO Fans

digest
0
posts
2
F-Coin
21
Audio Sources
Q1 mark 2
AMPs
Q1 mark 2
regtime
2018-6-19
Post time 2018-6-19 16:06 |Show all posts |
Edited by zuigou at 2018-6-19 23:16

Hello, I received my USB-C to USB 2.0 cable yesterday, it worked well and so did the LEDs.
But, since this morning it only displays the blue LED... (I even fully charged it at last if it loads)

No LEDs light up when I charge it
I plug it on a PC or Android there is sometimes 1 second pink LED then turns blue.

How to do, after I think it works...

Thank you very much,

(I received it Friday the product (dac)


Reply

Use magic Report

Super Moderator

Rank: 8Rank: 8

digest
0
posts
1323
F-Coin
2027
Audio Sources
X5III
AMPs
A5
regtime
2017-1-14
Post time 2018-6-23 16:05 |Show all posts |
Sorry about the issue. Please pin the reset button on the bottom and see if it could help.
Reply

Use magic Report

FiiO Fans

digest
0
posts
2
F-Coin
21
Audio Sources
Q1 mark 2
AMPs
Q1 mark 2
regtime
2018-6-19
Post time 2018-7-3 23:02 |Show all posts |
Thank you for your answer!

I've got it "reset" but there's still the problem, I don't understand
Reply

Use magic Report

FiiO Fans

digest
0
posts
1
F-Coin
9
Audio Sources
iPhone
AMPs
Fiio Q1 Mk ii
regtime
2019-1-9
Post time 2019-1-9 14:05 |Show all posts |
I have the same problem.

When I plug it in to charge I get the red light and the green DSD light come on for a split second then it goes off. If I turn it on the light goes blue and stays blue even if I turn it off again.

This unit is not recognised by either my phone or my pc any more.

Any suggestions?
Reply

Use magic Report

Super Moderator

Jojo in FiiO :)

Rank: 8Rank: 8

digest
3
posts
613
F-Coin
100253
regtime
2013-5-10

Medal of X3 Senator if Forums Honorary Admin Excellent Moderator Outstanding Contributors King of Chatting Master of Publictity Master of Promotion Enthusiastic Member Active Member Supernova

Post time 2019-1-10 10:13 |Show all posts |
ddevey replied at 2019-1-9 14:05
I have the same problem.

When I plug it in to charge I get the red light and the green DSD light co ...

Dear friend,

Please try to reset the Q1 and charge it via other usb cable and charger to see if it helps?

The red indicator will turn off after fully charged.

Best regards



Reply

Use magic Report

FiiO Fans

digest
0
posts
2
F-Coin
8
Audio Sources
Computer
AMPs
Q1 ii
regtime
2019-1-15
Post time 2019-1-15 05:56 |Show all posts |
Hello! I have the same problem. At some moment in the first day of use red led stopped glowing. After i turned it off and on again, my computer stopped recogmizing the device. I changed device in the store, but second one showed same problems. After reset via reset button it started to be recognized, but led is still not working.
As was mentioned previously, red led only glows for a split second.
Reply

Use magic Report

Super Moderator

Jojo in FiiO :)

Rank: 8Rank: 8

digest
3
posts
613
F-Coin
100253
regtime
2013-5-10

Medal of X3 Senator if Forums Honorary Admin Excellent Moderator Outstanding Contributors King of Chatting Master of Publictity Master of Promotion Enthusiastic Member Active Member Supernova

Post time 2019-1-15 16:51 |Show all posts |
Dear friend,

When the Q1MKII is fully charged, the red indicator will turn off.

Best regards
Reply

Use magic Report

FiiO Fans

digest
0
posts
2
F-Coin
8
Audio Sources
Computer
AMPs
Q1 ii
regtime
2019-1-15
Post time 2019-1-16 02:50 |Show all posts |
Hmmm. Did I understood everything correctly? red led only glows when device is on low battery?
Reply

Use magic Report

Super Moderator

Jojo in FiiO :)

Rank: 8Rank: 8

digest
3
posts
613
F-Coin
100253
regtime
2013-5-10

Medal of X3 Senator if Forums Honorary Admin Excellent Moderator Outstanding Contributors King of Chatting Master of Publictity Master of Promotion Enthusiastic Member Active Member Supernova

Post time 2019-1-17 09:27 |Show all posts |
bg502 replied at 2019-1-16 02:50
Hmmm. Did I understood everything correctly? red led only glows when device is on low battery?

Dear friend,

I am not sure whether we have understood each other correctly.

The red indicator will light up when charging, and turn off after fully charged.
If your Q1MKII is in low battery, and the red led only light up a few seconds, it is abnormal. But if the red led turn off after fully charged, it is what it should work.

Please try to reset the Q1 and charge it via other usb cable and charger.

If the issue remains same, please contact your seller about that first.

If the seller fails to help, please contact support@fiio.com  with the receipt attached.  

Best regards

Reply

Use magic Report

You have to log in before you can reply Login | Register Now

About FiiO|Warranty|Contact Us|FiiO Forums  

GMT+8, 2019-1-22 22:12 , Processed in 0.027277 second(s), 22 queries .

Powered by Discuz! X2.5

© 2001-2012 Comsenz Inc.

Top