FiiO Forums

 Retrieve Password
Register Now
/Sign In
Search
!show!: 3432|Reply: 14

BTR3 LDAC Connection issues

FiiO Fans

digest
0
posts
2
F-Coin
11
Audio Sources
MATE 10 Pro
AMPs
BTR1,BTR§
regtime
2018-10-29
Post time 2018-10-29 00:47:19 |Show all posts |
greetings i got my BTR3 and i have very unstable ldac connection the sound is clipping on LDAC max quality even the medium settings my sony abn100 work great at all settings so it must be the BTR3.
to get a perfect stable connection i have to switch my phone to aptx settings and even than my BTR1 has a much more stable connection .
is it possible to open the BTR3 and extend the antena ?
Reply

Use magic Report

Register Member

Rank: 2

digest
0
posts
14
F-Coin
53
Audio Sources
-
AMPs
X1
regtime
2015-3-31
Post time 2018-10-29 17:26:35 |Show all posts |
I got trouble with unstable LDAC connection as well - in Combination with my OREO phone.
I don't think it's an antenna-issue, since other modes show just great reception performance.
So it might be an SW issue - what would be not THAT surprising considering the BTR3 is a quite new product on the market.
Reply

Use magic Report

Customer Service

Rank: 5Rank: 5

digest
0
posts
369
F-Coin
927
Audio Sources
X3
AMPs
E17K
DACs
Q1
regtime
2016-7-12

Medal of X3 Senator if Forums Honorary Admin Excellent Moderator Outstanding Contributors King of Chatting Master of Publictity Master of Promotion Enthusiastic Member Active Member Supernova

Post time 2018-10-30 11:00:10 |Show all posts |
Dear friend,

Please try to switch Bluetooth audio LDAC codec to optimized for connection quality or best effect to see if it helps?

Best regards
Reply

Use magic Report

FiiO Fans

digest
0
posts
2
F-Coin
11
Audio Sources
MATE 10 Pro
AMPs
BTR1,BTR§
regtime
2018-10-29
Post time 2018-10-30 22:22:52 |Show all posts |
i have already tried "optimized for connection quality" it works but everytime i reconnect the BTR3 the setting is restored to default 660kbps or 990kbps for some reason i cant set the default to optimized for connection quality   
Reply

Use magic Report

Intermediate Member

Rank: 3Rank: 3

digest
0
posts
102
F-Coin
397
Audio Sources
X1ii, X5iii, ipod nano 7th gen
AMPs
A1, A5
DACs
Chord Mojo (and this is the only DAC you'll ever need)
regtime
2017-8-26
Post time 2018-10-31 06:30:34 |Show all posts |
Hey Fiio, nice job of testing this device before releasing it.  This is a problem that many people are complaining about and it's one that should have been found and corrected long before it was released.

Some things never change.
Reply

Use magic Report

FiiO Fans

digest
0
posts
23
F-Coin
61
Audio Sources
PC, Samsung Galaxy S7, Nvidia Shield TV
AMPs
BTR3
regtime
2018-10-18
Post time 2018-10-31 13:04:47 |Show all posts |
Edited by PeterMac at 2018-10-31 13:20

hmm I tried BTR3 with my phone - Galaxy S7, and Android TV box - Nvidia Shield TV and work fine with LDAC from both devices white LED blinking.
Reply

Use magic Report

FiiO Fans

digest
0
posts
2
F-Coin
6
Audio Sources
LG V30+ and LG V20
AMPs
FiiO E12 Mont Blanc
Head Gears
Sennheiser HD660S and Sony MDR7506
regtime
2018-11-10
Post time 2018-11-11 05:27:32 |Show all posts |
PeterMac replied at 2018-10-31 13:04
hmm I tried BTR3 with my phone - Galaxy S7, and Android TV box - Nvidia Shield TV and work fine with ...

I have the same problem with LG V30 on Oreo 8.0.
It wont connect better than aPTX
Reply

Use magic Report

FiiO Fans

digest
0
posts
20
F-Coin
230
Audio Sources
Meizu MX6/ Nvidia Shield
AMPs
BTR3
regtime
2018-10-18
Post time 2018-11-11 18:19:55 |Show all posts |
mine works fine with LDAC + nvidia shield, but aptx doesn't work at all since 1.04 update (only in official fiio player app for 1-2 seconds)
I'm pretty sure it's software problems as changing the distance between the units doesn't change the situation.
Reply

Use magic Report

FiiO Fans

Rank: 1

digest
0
posts
3
F-Coin
8
Audio Sources
Many
AMPs
Fiio btr3
regtime
2019-11-25
Post time 2019-11-25 02:11:46 |Show all posts |
Edited by rprodrigues at 2019-11-25 21:20
davrave replied at 2018-11-11 05:27
I have the same problem with LG V30 on Oreo 8.0.
It wont connect better than aPTX

LG Q6 + Oreo 8.1 and I can't use LDAC and aptxHD. Very disappointing...

Did you get any fix for this issue?
Reply

Use magic Report

Super Moderator

Born for music and happy

Rank: 8Rank: 8

digest
3
posts
2564
F-Coin
102945
regtime
2013-5-10

Medal of X3 Senator if Forums Honorary Admin Excellent Moderator Outstanding Contributors King of Chatting Master of Publictity Master of Promotion Enthusiastic Member Active Member Supernova

Post time 2019-11-26 10:26:47 |Show all posts |
rprodrigues replied at 2019-11-25 02:11
LG Q6 + Oreo 8.1 and I can't use LDAC and aptxHD. Very disappointing...

Did you get any fix for th ...

Dear friend,

Does your mobile phone support LDAC or APTX HD Bluetooth codec? And did you turn off this codecs for BTR3 in the FiiO Music app?

Best regards
Reply

Use magic Report

FiiO Fans

Rank: 1

digest
0
posts
5
F-Coin
13
Audio Sources
Nokia 7 Plus
AMPs
Fiio BTR3
Head Gears
Philips TX1
regtime
2020-3-24
Post time 5 Day Before |Show all posts |
Old thread but I don't want to start a new thread on this yet....

I'm having some issues with BTR3 (v1.2) not being able to use LDAC with my Nokia 7 Plus Android 10.

Normally it defaults to AptX HD but if I disable the other codecs on the BTR3 except LDAC then I can see "HD Audio: LDAC" on Bluetooth settings but as soon as I tempt to play a sound the connection is dropped: the led color slowly flashes Blue while no sound is being played, when I hit play it flashes White and the player progresses for a couple of seconds through the song then the device disconnects, no audio being outputted during the process.
Some times when the connection drops I see the led circling through all led colors which makes me think the device might be crashing.

I want to understand if it's an issue on BTR3 side or on Nokia 7 plus side if someone kindly can reply. I don't have another phone with android O+ to test LDAC neither another LDAC device to the the phone with.
Do you guys can normally connect and use LDAC  ?

On another note I can't get sound using HWA either with Fiio Music app. I managed to get it working under some circumstances (not sure yet which those are exactly) but it stutters once every 3-4 seconds, sometimes after longer periods, even with the device next to the phone.
Reply

Use magic Report

FiiO Fans

Rank: 1

digest
0
posts
5
F-Coin
13
Audio Sources
Nokia 7 Plus
AMPs
Fiio BTR3
Head Gears
Philips TX1
regtime
2020-3-24
Post time 5 Day Before |Show all posts |
Coddy replied at 2020-3-24 05:22
Old thread but I don't want to start a new thread on this yet....

I'm having some issues with BTR3  ...

I'm having somewhat luck with Fiio Music with HWA, but my interesse in the previous post is LDAC
Reply

Use magic Report

Super Moderator

Born for music and happy

Rank: 8Rank: 8

digest
3
posts
2564
F-Coin
102945
regtime
2013-5-10

Medal of X3 Senator if Forums Honorary Admin Excellent Moderator Outstanding Contributors King of Chatting Master of Publictity Master of Promotion Enthusiastic Member Active Member Supernova

Post time 5 Day Before |Show all posts |
Hello,

You could try to  Please try to clear the pairing record by holding the volume +&- for 5s to see if it helps first?

As for HWA:
If you are using the HWA from the Huawei mobile phone, please try to switch frequency from 96kHz to 48kHz in your mobile phone.
If you are using the HWA in FiiO Music APP, please try to turn off and on the FiiO Music app after turning on the HWA option. Then switch to next file after turning on the FiiO Music app at the second time.

Best regards
Reply

Use magic Report

FiiO Fans

Rank: 1

digest
0
posts
5
F-Coin
13
Audio Sources
Nokia 7 Plus
AMPs
Fiio BTR3
Head Gears
Philips TX1
regtime
2020-3-24
Post time The day before yesterday 05:23 |Show all posts |
Edited by Coddy at 2020-3-27 05:25
FiiO replied at 2020-3-24 09:44
Hello,

You could try to  Please try to clear the pairing record by holding the volume +&- for 5s t ...

I have already tried clearing paring.
I've been researching LDAC issues all around and I'm getting more confident that the issue lies with my smartphone which didn't even had LDAC option until recently. This combined with log readings which indicate phone's Bluetooth stack crashing  tells me it's not Fiio BTR3's fault.

FiIo Music app works decent enough using HWA but it stutters. I might try playing some songs with bitrates lower than 900kbps and see how it goes. Again, the stutter might be another issue on Nokia's end.

Can you clarify if HWA uses adaptive bitrates ?

During my test by ear the quality was always the same (top notch) despite the stutters witch makes me think it's trying to push too much than it can actually handle, connection-wise. I get the feeling that lowering the bitrate a bit to compensate stability would be better.
If lower bitrate songs don't stutter then that is that.
Reply

Use magic Report

Super Moderator

Born for music and happy

Rank: 8Rank: 8

digest
3
posts
2564
F-Coin
102945
regtime
2013-5-10

Medal of X3 Senator if Forums Honorary Admin Excellent Moderator Outstanding Contributors King of Chatting Master of Publictity Master of Promotion Enthusiastic Member Active Member Supernova

Post time The day before yesterday 17:28 |Show all posts |
Hello,

If you want to use LDAC or other Bluetooth codec instead of HWA, you could turn off the HWA from settings menu-FiiO BT control-BTR3-Bluetooth codec in FiiO Music app for help:


Best regards
Reply

Use magic Report

You have to log in before you can reply Login | Register Now

About FiiO|Warranty|Contact Us|FiiO Forums  

GMT+8, 2020-3-29 19:22 , Processed in 0.028773 second(s), 23 queries .

Powered by Discuz! X2.5

© 2001-2012 Comsenz Inc.

Top