FiiO Forums

 Retrieve Password
Register Now
/Sign In
Search
!show!: 547|Reply: 2

Bugs X5 III Gen - For The Staff

FiiO Fans

digest
0
posts
3
F-Coin
10
Audio Sources
fiio x5 III
AMPs
elemental watson
regtime
2018-11-7
Post time 2018-11-7 14:01:45 |Show all posts |
Hello Fiio Staff,

recently bought an X5 III gen and i updated to the last version available, unfortunatelly i found quite soon a very annoying bug which regards the rocker track change and the play/pause. Sometimes using the button play/pause at the first press will pause the song and then will start playing again after a fraction of a second therefore if i want to puase i have to press again. The rocker to change track most of time doesn't work i noticed this in fiio pure music mode regardless with the screen is off or not. Hope you can fix this asap and hope we will receive more updates to have finally a product that works as best as possible.

I also wish to add that i tried twice to format the device in order to attempt to fix this behaviour i tried to delete the cache of the app as well nothing really fix for good this odd behaviour of the external buttons. As well the volume button is not very precise looks like the system is slow to register when i upper or lower the volume, the rom in general is very laggy and buggy please fix.

Regards,
Reply

Use magic Report

Customer Service

Rank: 5Rank: 5

digest
0
posts
370
F-Coin
928
Audio Sources
X3
AMPs
E17K
DACs
Q1
regtime
2016-7-12

Medal of X3 Senator if Forums Honorary Admin Excellent Moderator Outstanding Contributors King of Chatting Master of Publictity Master of Promotion Enthusiastic Member Active Member Supernova

Post time 2018-11-8 17:04:39 |Show all posts |
Dear friend,

We have reported to the engineer about your problem.
You could check whether you have turned on the key-lock settings from settings?

Best regards
Reply

Use magic Report

FiiO Fans

digest
0
posts
3
F-Coin
10
Audio Sources
fiio x5 III
AMPs
elemental watson
regtime
2018-11-7
Post time 2018-11-19 21:01:38 |Show all posts |
did that long time ago, key-lock is not turned on, the strange behaviour happens only with the fiio music app, if i use foobar2000 or onkyo player works well no problem.
Reply

Use magic Report

You have to log in before you can reply Login | Register Now

About FiiO|Warranty|Contact Us|FiiO Forums  

GMT+8, 2019-3-19 12:17 , Processed in 0.022804 second(s), 24 queries .

Powered by Discuz! X2.5

© 2001-2012 Comsenz Inc.

Top