FiiO Forums

 Retrieve Password
Register Now
/Sign In
Search
!show!: 1043|Reply: 4

Major bluetooth issue

FiiO Fans

digest
0
posts
10
F-Coin
128
Audio Sources
Flac
AMPs
M9
regtime
2018-12-2
Post time 2019-2-11 13:26:45 |Show all posts |
Updated M9 to 1.04 and now bluetooth headphones will not connect after disconnecting. I have to turn off bluetooth and turn on again to get it to connect. Have already reset the M9 and headphones to factory defaults but no dice.
It was all working fine on 1.03.

Is it possible to roll back firmware??

Headphones are sony xm2
Reply

Use magic Report

Super Moderator

Born for music and happy

Rank: 8Rank: 8

digest
3
posts
1220
F-Coin
101189
regtime
2013-5-10

Medal of X3 Senator if Forums Honorary Admin Excellent Moderator Outstanding Contributors King of Chatting Master of Publictity Master of Promotion Enthusiastic Member Active Member Supernova

Post time 2019-2-21 11:17:44 |Show all posts |
Dear friend,

You could not downgrade the firmware for the M9. Did you do any settings for your headphone or M9 instead? Or you may also check in your mobile phone as well?

Best regards
Reply

Use magic Report

FiiO Fans

digest
0
posts
10
F-Coin
128
Audio Sources
Flac
AMPs
M9
regtime
2018-12-2
Post time 2019-3-18 04:26:24 from mobile |Show all posts |
Using Sony XM2 on bluetooth LDAC sound quality mode. Except that no other settings have been tweaked. After disconnecting headphones and then reconnecting it says connnecting but I am unable to hear sound or control music playback until I powew toggle bluetooth on the M9. It is really annoying I hope a fix comes soon.
I have also tried resetting the headphone and the M9 to factory setting but no luck.
Reply

Use magic Report

FiiO Fans

digest
0
posts
10
F-Coin
128
Audio Sources
Flac
AMPs
M9
regtime
2018-12-2
Post time 2019-4-16 18:28:37 from mobile |Show all posts |
Any idea when we will get an update to fix this??
Reply

Use magic Report

Super Moderator

Born for music and happy

Rank: 8Rank: 8

digest
3
posts
1220
F-Coin
101189
regtime
2013-5-10

Medal of X3 Senator if Forums Honorary Admin Excellent Moderator Outstanding Contributors King of Chatting Master of Publictity Master of Promotion Enthusiastic Member Active Member Supernova

Post time 2019-4-28 10:14:34 |Show all posts |
Dear friend,

Do you mean that you did not turn on the Bluetooth function in M9 before connecting to the headphone? Or you would need to reconnect again? Please send email to support@fiio.com about that.

Best regards
Reply

Use magic Report

You have to log in before you can reply Login | Register Now

About FiiO|Warranty|Contact Us|FiiO Forums  

GMT+8, 2019-7-23 21:54 , Processed in 0.024516 second(s), 22 queries .

Powered by Discuz! X2.5

© 2001-2012 Comsenz Inc.

Top