FiiO Forums

 Retrieve Password
Register Now
/Sign In
Search
!show!: 720|Reply: 2

Fiio M3k play setting error, and playspeed function request

FiiO Fans

digest
0
posts
10
F-Coin
47
Audio Sources
etc
AMPs
Atom JDS LABS
DACs
D30 Topping
regtime
2019-3-7
Post time 2019-3-8 04:07:36 |Show all posts |
Edited by m3kuser at 2019-3-8 04:09

In Play Settings,

"Play through folders" is reversed.

When this option is "enabled", it doen't play through folders.

When this option is "disabled", it play through folders.

and Please add change Playspeed function. thanks
IMG_20190307_233020.jpg
Reply

Use magic Report

Super Moderator

Born for music and happy

Rank: 8Rank: 8

digest
3
posts
1678
F-Coin
101773
regtime
2013-5-10

Medal of X3 Senator if Forums Honorary Admin Excellent Moderator Outstanding Contributors King of Chatting Master of Publictity Master of Promotion Enthusiastic Member Active Member Supernova

Post time 2019-3-8 15:36:02 |Show all posts |
Dear friend,

Please try to do a factory restore and check again? What's the firmware version of your M3K?

We could report to the engineer about your suggestion and consider about that.

Best regards
Reply

Use magic Report

FiiO Fans

digest
0
posts
10
F-Coin
47
Audio Sources
etc
AMPs
Atom JDS LABS
DACs
D30 Topping
regtime
2019-3-7
Post time 2019-3-9 15:29:38 |Show all posts |
FiiO replied at 2019-3-8 15:36
Dear friend,

Please try to do a factory restore and check again? What's the firmware version of you ...

My firmware version is up to date (1.2.1)

Thank you very much. I really like to see Playspeed function in M3K

Best regards
Reply

Use magic Report

You have to log in before you can reply Login | Register Now

About FiiO|Warranty|Contact Us|FiiO Forums  

GMT+8, 2019-10-15 23:42 , Processed in 0.022126 second(s), 25 queries .

Powered by Discuz! X2.5

© 2001-2012 Comsenz Inc.

Top