FiiO Forums

 Retrieve Password
Register Now
/Sign In
Search
!show!: 1041|Reply: 2

M6 heavy latency issue.

FiiO Fans

Rank: 1

digest
0
posts
1
F-Coin
4
Audio Sources
M6 DAP
AMPs
None
Head Gears
SONY WH-1000XM3 1MORE triple Driver
regtime
2019-6-16
Post time 2019-6-16 02:17:19 |Show all posts |
Good day, there has been multiple issues raised by the community about the horrendous latency issues with regards to using the M6.

Have tried the method proposed by another user with changing the sampling rate to 192K 24Bit to solve the latency lag when watching videos on USB DAC mode. It worked to a certain extent and by that I mean it only worked if its wired. The latency still exists when using a bluetooth head set.

Further more, this latency issue exists again when I'm using the M6 as a bluetooth decoder amp. Has an issue with this latency lag in both SBC and LDAC mode connected to a Samsung Galaxy S9+

Fiio please up your game. We have paid quite a bit for these devices and there hasn't been any real updates from yall about this matter. Shows poor service follow up and troubleshooting. Please seek to improve this by rolling out a firm ware update or an explanation please.
Reply

Use magic Report

Super Moderator

Born for music and happy

Rank: 8Rank: 8

digest
3
posts
1213
F-Coin
101178
regtime
2013-5-10

Medal of X3 Senator if Forums Honorary Admin Excellent Moderator Outstanding Contributors King of Chatting Master of Publictity Master of Promotion Enthusiastic Member Active Member Supernova

Post time 2019-6-19 10:42:45 |Show all posts |
Dear friend,

Thanks for your kind feedback and please accecpt our sincere apology for the incovneinece bringing to you.
We have tried to report to the engineer about that again. Please give us some time for a better solution for this issue. Thanks in advanced!

Best regards
Reply

Use magic Report

FiiO Fans

Rank: 1

digest
0
posts
3
F-Coin
20
Audio Sources
M6
AMPs
OLYMPUS 2-E10K
DACs
M6
regtime
2016-1-9
Post time 2019-7-11 01:03:15 |Show all posts |
Add me to the list of people with terrible latency when watching videos using the M6 DAC. I'm using it with wired IEMs.
Reply

Use magic Report

You have to log in before you can reply Login | Register Now

About FiiO|Warranty|Contact Us|FiiO Forums  

GMT+8, 2019-7-20 05:13 , Processed in 0.022507 second(s), 22 queries .

Powered by Discuz! X2.5

© 2001-2012 Comsenz Inc.

Top