FiiO Forums

 Retrieve Password
Register Now
/Sign In
Search
!show!: 1221|Reply: 10

EQ Problems Fiio Music M11 Pro

Register Member

Rank: 2

digest
0
posts
7
F-Coin
60
Audio Sources
FIIO
AMPs
FIIO M11 PRO
regtime
2019-10-25
Post time 2019-10-30 19:55:59 |Show all posts |
Hello, i have a problem with Fiio Music app in M11 Pro. When i select some configuration (rock, pop...) music don't change anything, don't work.
What am i doing wrong?

Thanks a lot
Reply

Use magic Report

Register Member

Rank: 2

digest
0
posts
7
F-Coin
60
Audio Sources
FIIO
AMPs
FIIO M11 PRO
regtime
2019-10-25
Post time 2019-10-30 20:02:33 |Show all posts |
Fiio Music version 1.1.5
Reply

Use magic Report

Super Moderator

Born for music and happy

Rank: 8Rank: 8

digest
3
posts
2245
F-Coin
102506
regtime
2013-5-10

Medal of X3 Senator if Forums Honorary Admin Excellent Moderator Outstanding Contributors King of Chatting Master of Publictity Master of Promotion Enthusiastic Member Active Member Supernova

Post time 2019-11-1 11:19:00 |Show all posts |
Dear friend,

Thanks for the kind feedback.  Please check whether you have turned on the on option in the top right corner? We will also report to the engineer for checking about that.

Best regards
Reply

Use magic Report

FiiO Fans

Rank: 1

digest
0
posts
4
F-Coin
24
Audio Sources
FiiO
DACs
M11 Pro, X3 1st gen
Head Gears
Sony XBA-A3, Philps A5-Pro
regtime
2020-1-9
Post time 2020-1-9 22:18:00 |Show all posts |
SERIOUS EQ PROBLEM.

I tried to take out some BASS with the EQ user setup.
I get VERY loud "spikes/ticks" trough my music.
I can't listen to it, i'm scared my headphone & IEM gets damaged.

I bought the M11 Pro 2 weeks ago and going to bring it back...

FW 1.0.1
FiiO Music 1.1.7
Reply

Use magic Report

FiiO Fans

digest
0
posts
3
F-Coin
18
Audio Sources
Fiio X5 Gen II
AMPs
Schiit Lyr
regtime
2018-5-2
Post time 2020-1-10 16:20:19 |Show all posts |
I have that issue as well with my M11 non pro when EQing down the frequences from 500hz and below using my FiiO FA7 IEMs but only with very loud music such as Pendulum - Self vs Self. Enabling Replay Gain fixes the issue though.
Reply

Use magic Report

Super Moderator

Born for music and happy

Rank: 8Rank: 8

digest
3
posts
2245
F-Coin
102506
regtime
2013-5-10

Medal of X3 Senator if Forums Honorary Admin Excellent Moderator Outstanding Contributors King of Chatting Master of Publictity Master of Promotion Enthusiastic Member Active Member Supernova

Post time 2020-1-11 12:59:36 |Show all posts |
Dear users,

Would  you mind sharing the music files to us for check?

Best regards
Reply

Use magic Report

FiiO Fans

digest
0
posts
3
F-Coin
18
Audio Sources
Fiio X5 Gen II
AMPs
Schiit Lyr
regtime
2018-5-2
Post time 2020-1-11 18:31:37 |Show all posts |
FiiO replied at 2020-1-11 12:59
Dear users,

Would  you mind sharing the music files to us for check?

Hello, I'm giving you a link of one of the very few music in my library that has this problem.
https://drive.google.com/open?id ... hQA3L7iUOv1wkfWsrWv
With an EQ applied to reduce bass below 500 Hz, there's a noticeable crackling sound around 1:20 to 2:00 with the FA7 IEMs. Resetting the EQ or disabling it fixes the issue as well as applying replay gain.
I haven't tried other headphones yet.
Reply

Use magic Report

FiiO Fans

Rank: 1

digest
0
posts
4
F-Coin
24
Audio Sources
FiiO
DACs
M11 Pro, X3 1st gen
Head Gears
Sony XBA-A3, Philps A5-Pro
regtime
2020-1-9
Post time 2020-1-11 19:50:04 |Show all posts |
Here is an example of the problem.
Listen to it, its terrible.   
Also on bluetooth connection.
No problem with external EQ-apps.

No problem with the same songs on my X3


Please let me know if it is fixable (software) a.s.a.p.
Because I still have time to return it.

Frans
M11 Pro
FW 1.0.1
FiiO Music 1.1.7

Soundfile:
https://drive.google.com/open?id ... 19GRyRbophGrNqkch5D

EQ:
https://drive.google.com/open?id ... m7x8wwzi-AaiaisN-am
https://drive.google.com/open?id ... Y5XnR_yo8xK6Oqq02B7
Reply

Use magic Report

Super Moderator

Born for music and happy

Rank: 8Rank: 8

digest
3
posts
2245
F-Coin
102506
regtime
2013-5-10

Medal of X3 Senator if Forums Honorary Admin Excellent Moderator Outstanding Contributors King of Chatting Master of Publictity Master of Promotion Enthusiastic Member Active Member Supernova

Post time 5 Day Before |Show all posts |
Edited by FiiO at 2020-1-15 16:17
Frans replied at 2020-1-11 19:50
Here is an example of the problem.
Listen to it, its terrible.   
Also on bluetooth connection.

Dear friend,

Did you try the same mp3 file in your computer? I listen to it and it seems that the file doesn't sound fine when playing in the computer as well.   I will send the file to the engineer for check as well.

Best regards
Reply

Use magic Report

Super Moderator

Born for music and happy

Rank: 8Rank: 8

digest
3
posts
2245
F-Coin
102506
regtime
2013-5-10

Medal of X3 Senator if Forums Honorary Admin Excellent Moderator Outstanding Contributors King of Chatting Master of Publictity Master of Promotion Enthusiastic Member Active Member Supernova

Post time 5 Day Before |Show all posts |
Vortex replied at 2020-1-11 18:31
Hello, I'm giving you a link of one of the very few music in my library that has this problem.
htt ...

Dear friend,


We will report to the engineer for checking about this issue first.
But the Spring Festival is coming soon, so we may need to fix it at about next month. Sorry for the inconvenience.

Best regards
Reply

Use magic Report

FiiO Fans

Rank: 1

digest
0
posts
4
F-Coin
24
Audio Sources
FiiO
DACs
M11 Pro, X3 1st gen
Head Gears
Sony XBA-A3, Philps A5-Pro
regtime
2020-1-9
Post time 5 Day Before |Show all posts |
Edited by Frans at 2020-1-15 20:53
FiiO replied at 2020-1-15 16:16
Dear friend,

Dear FiiO,

I think you did not understand my message..

The mp3 link is recorded from the LINE OUT of my M11 PRO. (with the EQ used)
The original FLAC is perfect => https://drive.google.com/open?id ... vlygi2N1CTtlmkMuXPU
Only when I use the EQ it is bad, it starts from about 1m25 of the song.

If you listen to the (perfect quality) song Vortex posted and you use the EQ you will hear exactly the same problem I have.

To be clear, about all music I play on my M11 PRO with the EQ on, sounds this way. (so not only the example I posted)

If you dont hear this, it means that my M11 PRO is broken so I can return in.
Please let me know you also hear it (takes 5 minutes) and that you can fix the EQ, so I don’t have to return my M11 PRO.

EDIT: I just installed FiiO Music 1.1.8 (same problem)
Important: test without bass! (for instance:  31Hz on -12db & 62Hz on -6db)

Thank you.
Reply

Use magic Report

You have to log in before you can reply Login | Register Now

About FiiO|Warranty|Contact Us|FiiO Forums  

GMT+8, 2020-1-20 07:44 , Processed in 0.024237 second(s), 23 queries .

Powered by Discuz! X2.5

© 2001-2012 Comsenz Inc.

Top