FiiO Forums

 Retrieve Password
Register Now
/Sign In
Search
!show!: 1443|Reply: 5

X7II falls asleep again.

Prime Member

Rank: 6Rank: 6

digest
0
posts
22
F-Coin
1350
Audio Sources
Fiio X7ll
AMPs
AM3B, AM3A, AM5, E12DIY,Ibasso pb2
Head Gears
Audeze Sine, LZ-A6
regtime
2017-11-13
Post time 2019-11-29 06:04:56 |Show all posts |
Hello!  On the latest X7II firmware, the player falls asleep after pausing and does not respond to the Bluetooth remote.  You must press the buttons on the player to connect the remote.  Previously, this already happened, but you fixed it, and now again the same thing ?!
Reply

Use magic Report

Super Moderator

Born for music and happy

Rank: 8Rank: 8

digest
3
posts
2066
F-Coin
102265
regtime
2013-5-10

Medal of X3 Senator if Forums Honorary Admin Excellent Moderator Outstanding Contributors King of Chatting Master of Publictity Master of Promotion Enthusiastic Member Active Member Supernova

Post time 2019-11-29 16:48:56 |Show all posts |
Dear friend,

Do you mean that issue in FW1.0.6: The player would pause automatically if it's connected with a RM1 and when the RM1 entered sleep mode. I think it is not the same problem according to your description. Did you Bluetooth device enter sleep mode as well?

Best regards
Reply

Use magic Report

Prime Member

Rank: 6Rank: 6

digest
0
posts
22
F-Coin
1350
Audio Sources
Fiio X7ll
AMPs
AM3B, AM3A, AM5, E12DIY,Ibasso pb2
Head Gears
Audeze Sine, LZ-A6
regtime
2017-11-13
Post time 2019-11-30 04:43:35 from mobile |Show all posts |
No, a couple of minutes after a pause, the remote control falls off.  You must turn on the screen so that there is a reaction to the remote control.  When the player is playing, the remote control works normally.  I think this is due to the energy saving policy and disconnecting the Bluetooth connection.  The same thing happens when controlling the player via fiio link from a smartphone.
Reply

Use magic Report

Super Moderator

Born for music and happy

Rank: 8Rank: 8

digest
3
posts
2066
F-Coin
102265
regtime
2013-5-10

Medal of X3 Senator if Forums Honorary Admin Excellent Moderator Outstanding Contributors King of Chatting Master of Publictity Master of Promotion Enthusiastic Member Active Member Supernova

Post time 2019-12-3 11:29:11 |Show all posts |
Dear friend,

You could try to set the sleep settings of the Bluetooth(the 3dots in the top right corner of the Bluetooth page) from intelligent sleep to always and check again?

Best regards
Reply

Use magic Report

Prime Member

Rank: 6Rank: 6

digest
0
posts
22
F-Coin
1350
Audio Sources
Fiio X7ll
AMPs
AM3B, AM3A, AM5, E12DIY,Ibasso pb2
Head Gears
Audeze Sine, LZ-A6
regtime
2017-11-13
Post time 2019-12-4 03:06:04 from mobile |Show all posts |
I know that.  This item is enabled in the settings.
Reply

Use magic Report

Super Moderator

Born for music and happy

Rank: 8Rank: 8

digest
3
posts
2066
F-Coin
102265
regtime
2013-5-10

Medal of X3 Senator if Forums Honorary Admin Excellent Moderator Outstanding Contributors King of Chatting Master of Publictity Master of Promotion Enthusiastic Member Active Member Supernova

Post time 2019-12-4 16:20:53 |Show all posts |
Dear friend,

Do you mean that the issue does not happen in FW1.0.9? Try to reconnect and check again?

Best regards
Reply

Use magic Report

You have to log in before you can reply Login | Register Now

About FiiO|Warranty|Contact Us|FiiO Forums  

GMT+8, 2019-12-13 08:40 , Processed in 0.021862 second(s), 23 queries .

Powered by Discuz! X2.5

© 2001-2012 Comsenz Inc.

Top