FiiO Forums

 Retrieve Password
Register Now
/Sign In
Search
!show!: 860|Reply: 6

[Other products] E10k randomly dropping sound for pure static

FiiO Fans

Rank: 1

digest
0
posts
4
F-Coin
19
AMPs
E10k
regtime
2020-9-6
Post time 2020-9-8 02:26:53 |Show all posts |
Recently my E10k has developed an issue of randomly loosing sound and instead producing static when sound is played. I connect via the USB input directly to my PC and have tried multiple USB ports but still getting the same issue. I have also tried clearing any related audio drivers and reinstalling with both the ASIO software from the site and the normal windows audio drivers. Note i can get rid of the static by either swapping the audio outputs in windows or unplugging the e10k from the usb cable. I can confirm its not my speakers or headphones because I have tried with several headsets and it happens on both Aux outputs. Any ideas what may be causing this?

Reply

Use magic Report

Super Moderator

Born for music and happy

Rank: 8Rank: 8

digest
3
posts
3665
F-Coin
104492
DACs
FiiO Q5s
Head Gears
FiiO FA9
regtime
2013-5-10

Medal of X3 Senator if Forums Honorary Admin Excellent Moderator Outstanding Contributors King of Chatting Master of Publictity Master of Promotion Enthusiastic Member Active Member Supernova

Post time 2020-9-8 11:24:49 |Show all posts |
Dear user,

Which app are you using, did you try another app as well? And did you try another usb cable?

Best regards
Reply

Use magic Report

FiiO Fans

Rank: 1

digest
0
posts
4
F-Coin
19
AMPs
E10k
regtime
2020-9-6
Post time 2020-9-9 03:20:37 |Show all posts |
Happens across different sound sources, browser, games, winamp,googleplay and others. Testing with other cables but the failures are random as they can occur anywhere from an hour to 12 hrs later. Happens even if there is no active sound playing, just sudden loud static.
Reply

Use magic Report

FiiO Fans

Rank: 1

digest
0
posts
4
F-Coin
19
AMPs
E10k
regtime
2020-9-6
Post time 2020-9-9 04:54:28 |Show all posts |
Just failed again while testing a new cable, audio became heavily distorted with static, but when switched from the e10k to my usb headset then back to the e10k it was back to normal.
Reply

Use magic Report

Super Moderator

Born for music and happy

Rank: 8Rank: 8

digest
3
posts
3665
F-Coin
104492
DACs
FiiO Q5s
Head Gears
FiiO FA9
regtime
2013-5-10

Medal of X3 Senator if Forums Honorary Admin Excellent Moderator Outstanding Contributors King of Chatting Master of Publictity Master of Promotion Enthusiastic Member Active Member Supernova

Post time 2020-9-11 15:41:27 |Show all posts |
You may try to test some time more. Are there any  regularity  of the issue?

Best regards
Reply

Use magic Report

FiiO Fans

Rank: 1

digest
0
posts
4
F-Coin
19
AMPs
E10k
regtime
2020-9-6
Post time 2020-9-12 08:28:52 |Show all posts |
Ended up disconnecting it fully as it kept randomly going to static no matter what I changed.
Reply

Use magic Report

Super Moderator

Born for music and happy

Rank: 8Rank: 8

digest
3
posts
3665
F-Coin
104492
DACs
FiiO Q5s
Head Gears
FiiO FA9
regtime
2013-5-10

Medal of X3 Senator if Forums Honorary Admin Excellent Moderator Outstanding Contributors King of Chatting Master of Publictity Master of Promotion Enthusiastic Member Active Member Supernova

Post time 7 Day Before |Show all posts |
Dear user,

When and where did you buy the E10K?

Best regards
Reply

Use magic Report

You have to log in before you can reply Login | Register Now

About FiiO|Warranty|Contact Us|FiiO Forums  

GMT+8, 2020-9-23 18:09 , Processed in 0.020106 second(s), 23 queries .

Powered by Discuz! X2.5

© 2001-2012 Comsenz Inc.

Top